Purpose of this article is to narrate steps you can try to avoid below message when trying to access Synergize web explorer on Internet Explorer.
Causes:
-An expired Java certificate in Web Explorer install folder.
-Updated Java version on user pc to latest version. Users can only have Java 8 Update 191 or below version of Java.
-Java controls are reset on user PC.
How to fix the issue:
There few steps you can try to clear the error. You may just require to one or all the steps below to overcome the error.
1. Add web explorer URL to Java exceptions site list on user PC and Restore Security Prompts
*Follow below steps on user PC. If users are logged into Citrix server or a Terminal server, you will need to login as administrator into related Citrix and Terminal server and perform below steps. User have to logout of current session and log back in after below steps are implemented.
- Open Control Panel on user PC
- Switch to small/large icons view and locate Java option.
- Click on Java to open Java Control Panel, switch to security tab and click on Edit Site List option highlighted on below image.
- If you already have a URL, remove the URL and add the URL similar to below. Please note that the <<servername>> section should be changed to your Synergize server name. Also make sure to change HTTP to HTTPS if you are using HTTPS based URL for web explorer.
http://<<servername>>/Synergize/Synergize.html
- Add the URL, click continue if there is a prompt then click OK to close the Exception Site List Window.
- Stay on same Security page and hit Restore Security Prompts option and Click on Restore ALL.
- Click OK to close Java Control Panel.
- Try to access web explorer and verify.
2. If the problem still exist, try to clear the Java cache on user PC. Steps listed below:
- Open Java Control Panel, In General tab click on settings option.
- In Temporary Files Settings Window, click on Delete Files, Select all 3 options and hit OK and hit OK to close Temporary Files Settings Window.
- Click OK to close Java control panel, relaunch Internet Explorer and verify.
3. If the problem still persists, please reach out to Microdea support for further assistance.
How to avoid this or looking to have a permanent fix?
Consider updating your Synergize version to latest to avoid this completely. Latest version comes with HTML5 Explorer which does not need Java to operate. Most of the features in Java are now available in HTML5 explorer.
If there is a requirement for using Java based explorer due to missing features in HTML5, you can get amazon corretto Java based web explorer setup. Ask your account manager or a support agent for further details.