SYMPTOMS
Synergize Enterprise Management Console (EMC) will not launch properly.
CAUSE
The database password was recently changed.
RESOLUTION
1. From the 'My Computer' node choose 'Com+ Admin Application'. Click the 'Deployment Database' button, set the 'Database Name' to use your SynDeployment database.
Synergize 13
From the 'My Computer' node click the 'Deployment Database' button. Set the 'Database Name' to use your SynDeployment database.
2. From the 'Repositories' node choose your repository. Click the 'Database Connection' button, update the database password.
- Update the 'Database Connection' password for all the repositories
- You will be prompted to Log in to the Deployment Profile, please enter your Deployment username and password.
3. Refresh COM+ applications, please refer to the following link
LINK
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restart IIS (Run iisreset command in CMD)