Adding documents to Synergize generates a server error message: Insufficient disk space. Contact the system administrator.

SYMPTOMS

Unable to save documents to Synergize.

CAUSE

The issue was caused by a change in the IIS identity user credentials.

RESOLUTION

1. Create AD User for IIS Identity. (Follow this link to create AD User: http://technet.microsoft.com/en-us/library/cc784390%28v=ws.10%29.aspx)

2. Click Start, Administrative Tools, Internet Information Services(IIS) Manager.

3. In the Connections pane, expand the server node and click Application Pools.

4. Click SynergizeAppPool and click Advance settings.

 

4. Type the User Name and Password you created earlier. 

6. Refresh AppPool (Follow this to Refresh AppPool: http://technet.microsoft.com/en-us/library/cc770764%28v=ws.10%29.aspx)

7. Reset IIS using Command line(Follow this to restart IIS using Command line: https://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/003ed2fe-6339-4919-b577-6aa965994a9b.mspx?mfr=true)

 

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