SYMPTOMS
Not able to login into Synergize Desktop
CAUSE
Most likely the user was forced to change his/her Windows account password.
RESOLUTION
1. Log in to the Synergize Server and change the Auto SignOn option from 1 to 0 <AutoSignOn enabled="0"> on the XML file corresponding to Synergize Desktop. It is very important to create a backup file of the original XML file. The file is located under C:\Synergize\Server\Deployment Directories\RegisteredApp
Note: Launch Notepad as Admin before making the changes