SYMPTOMS
Not being able to add text to a document within Synergize Web Explorer.
VERSION
Synergize 12.3 sp6
CAUSE
The issue may be related to permissions, or wrong SQL parameters set on the database.
RESOLUTION
- When making database changes please perform a backup.
1. Check the “Default ACL” permissions on the repository node; make sure the user has enough privileges to modify documents.
2. In SQL; make sure the "Default Value or Binding" value is set to 0, on the repository VisualAnnContent system table.
- user have to log off and back in.