Synergize Indexing - Unsupported file type Keep storing documents?

 

SYMPTOMS

User attempts to save to server and receives this error

 

CAUSE

User does not have sufficient access privileges to a Synergize temp folder 

 

RESOLUTION

1. Give user write/modify access to the C:\Program Files (x86)\Synergize

      Client\Synergize Indexing\Temp folder.

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