Emailing a document from Synergize Web Explorer or QuickLinks generates the error: Cannot access the directory

 

SYMPTOMS

User attempts to email a document through Web Explorer or QuickLinks and receives a similar error 

CAUSE

Application can not access temp directory or the location no longer exists

RESOLUTION

 1. Log-in to Synergize Web Explorer as Primary User and select Preferences from the Tools menu

2. Navigate to the General tab and change the Temporary directory to a location accessible by all users. Users must have modify, read & execute, list folder contents, read and write permissions.   

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3. Click OK and logout of Synergize Web Explorer as Primary User and log back in as your user account and the issue will be resolved. If you are using a TMW application then close the application, logout of Windows and then log back-in.  

 

 

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