SYMPTOMS
User is not able to send documents via email from Synergize Web Explorer
VERSION
Synergize 13
CAUSE
Synergize Web Explorer is not making use of the email application installed on the workstation
RESOLUTION
1. Access the Synergize Web Explorer preferences by clicking the user profile icon
2. Click Tools, click Preferences
This image describes an alternate way to access the Synergize Web Explorer preferences
3. The Preferences window will pop- up, Click the E-mail tab and select any of the following options highlighted in the red box from the Email Service Provider drop down menu; Gmail, Outlook, or YahooMail.
- Please note that no configuration is required after selecting any of these options
4. Click OK, the Preferences Window will be closed
5. Repeat steps 1 and 2 to access the Preferences Window
6. Click the E-mail tab and select the Local Default MAPI Client option from the Email Service Provider drop down menu
7. Click OK, You should be able to send the documents via email
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