Opening Synergize Indexing on a new work station generates a message “Problem creating temporary file for objects registering (SCS error)”

SYMPTOMS

Synergize Indexing scenarios will not load

CAUSE

User may not have enough privileges to register files

RESOLUTION

  • Run Synergize Indexing and Synergize Explorer as Admin, that will register this application into the Windows Registry
  • If on Citrix Server, login locally as Admin and run Synergize Explorer and Synergize Indexing as Admin
  • It is recommend that the user running Synergize Indexing has Local Admin rights

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