Processing workflow in Synergize Web Explorer generates an error: 1025 Server Message Cannot Update a Published Document.

SYMPTOMS 

Not being to process workflow.

CAUSE

The document has been published.

RESOLUTION

1. Right click on the document and select properties.

2. Under the Custom tab click on "Show Field Info..." button.

3. Take a note of the In_DocID value.

4. Lunch SQL Server Management Studio and execute the following query against the Repository database holding the document:

Update Main set In_DocPublished = 0 where In_DocID = 'In_DocID value obtained in the previous step'  

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