SYMPTOMS
Unable to access repository
CAUSE
1. Database server name change
2. IP address change on Database Server
RESOLUTION
1. Open EMC
2. Click Deployment, click Login. Login with Primaryuser credentials.
Note: If login was successful proceed to step 3.
3. Navigate to Repository, click Unregister Repository.
4.Click Yes and login with Primary User Credentials to unregister repository.
5. Select Repositories and click Add Existing repository icon
6. Browse SQL Server, login using sa credentials and select the repository from drop-down list.
7. Hit Add to add repository in Synergize EMC.