Synergize EMC's left or right panel minimized and not accessible by the user

SYMPTOMS

User minimized one of the panels in Synergize EMC and can longer access fields in that panel

CAUSE

User most likely dragged the application window to a position off screen

RESOLUTION

1. Launch Windows Registry either by typing regedit from the command prompt or by typing regedit from Run or clicking the executable from C:\Windows.

2. Navigate to the following folder -> HKEY_CURRENT_USER\Software\VB and VBA Program Settings\SynergizeEMC.

3. In Form and Panel change the settings to the entries seen below,

 

4. Launch Synergize EMC and the window should be visible.

 

If you have any further questions regarding this article, please reach us at support@microdea.com. 

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