SYMPTOMS
Not being able to launch Synergize Viewer application to view documents.
CAUSE
UserLayout.tb file is corrupted or damaged.
RESOLUTION
1. Close Synergize Viewer application and go to “C:\Program Files (x86)\Synergize Client\Viewer” and make a backup from UserLayout.tb file out side of the Viewer directory, then delete the file.
2. Launch Synergize Viewer application. The new UserLayout.tb file will be created and the issue will be resolved.