SYMPTOMS
User receives the message below when launching Synergize Explorer
CAUSE
The Deployment URL was not set during installation or key was deleted from the registry
RESOLUTION
1. Navigate to the Synergize Client folder on the local machine.
2. Navigate through the Deployment folder and launch the NETSetDeployment as administrator.
Note: To run as administrator right-click the NETSetDeployment icon and select Run as administrator
3. In the Deployment Profile URL window set the host and click the OK button.
http://<Synergize Server Name or IP Address>/SynergizeWebAdmin/DeploymentMgmt.asmx