SYMPTOMS
Users receives the message below when using Synergize Indexing
CAUSE
The SQL account connecting does not have appropriate permissions or data is missing from the SQL database
RESOLUTION
1. Consult with DBA and assure rights have not changed for the SQL account and all data is present in the database.
https://support.microsoft.com/en-us/kb/963954
2. Ensure user's Active Directory account has enough rights to access the DSN on the workstation.