Scanning documents using Synergize Simple Scan generates an error: Error Storing Batch Value cannot be null.

SYMPTOMS

Images will not be transferred to its final destination after being scanned.

CAUSE

Output destination for scenario in simple scan is null.

RESOLUTION

1. Navigate to the Synergize Simple Scan installation folder "C:\Program Files (x86)\Synergize Client\Synergize Simple Scan"

  • Launch Synergize Simple Scan (/unlock)

2. Click on the Preferences.

3. Click on the scenario that you want to modify, select Scenario/Location and then click on the edit button for Output Destination.

 4. Add output directory path in Save Location field and then click OK.

Have more questions? Submit a request
Powered by Zendesk