No repositories listed when logging into Synergize Web Explorer

SYMPTOMS

 Users cannot access repositories when logging into Synergize Web Explorer

CAUSE

 The user's Active Directory account is not granted access to the repository in Security and the Default ACL 

RESOLUTION

 1. Log on to the server hosting Synergize EMC and navigate to the Repository the user desires to access.

 

 

2. Using the Repository menu navigate to Security and add the Active Directory account under the Access tab.  

3. Afterwards navigate to the Advanced menu and add the Active Directory account to the Default ACL.

 

4. Grant the added account appropriate level of access using the drop down menu and click OK.

Note: Steps 1 to 4 will need to be repeated for each Repository the account requires access

Note: If Synergize EMC is 13 or above IIS will need to be reset from the command prompt.

5. Refresh the browser and have the user log-in.

 Note:  If this is a new AD account and the user is already listed in an AD account/group with access in Security and the Default ACL refresh the COM+ Applications and try again. If Synergize EMC 13 or above reset IIS and try again.

https://support.microdea.com/hc/en-us/articles/203603754-How-To-Refresh-Synergize-Com-Applications-

 Warning: Resetting IIS will kick all users out of Synergize 13 temporarily

Have more questions? Submit a request
Powered by Zendesk