Users not seeing workflow queues in Synergize Web Explorer

SYMPTOMS 

In Synergize Web Explorer clients do not see workflow queues but are listed in an AD group given access in the workflow's ACL.

 

CAUSE

The account used in the Synergize EMC's Security Provider does not have domain admin rights. 

 

RESOLUTION

1. Launch Synergize EMC and navigate to Security Model under the Deployment Profiles. Double-click Security Model to launch the configuration window. 

2. Double-click on the Security Provider and enter an AD account with domain admin rights then click the OK button.

 

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