SYMPTOMS
Users receive the error below when trying to Save to server in Synergize Indexing.
CAUSE
Issue communicating with the Synergize server.
RESOLUTION
1. Try a COM+ refresh as per article. Then close and relaunch Synergize Indexing then try again. If this does not resolve the issue then proceed to steps 2 and onward.
https://support.microdea.com/hc/en-us/articles/203603754-How-To-Refresh-Synergize-Com-Applications-
2. Recreate the COM+ objects as per article below.
https://support.microdea.com/hc/en-us/articles/202307504-How-To-Adding-and-Removing-COM-Objects
3. Stop and start SCS in the Synergize EMC as per article below.
https://support.microdea.com/hc/en-us/articles/216744187
4. Close and relaunch Synergize Indexing then try again.