Cannot open file [Extended Info: Invalid file format] (2001) in Synergize Client

SYMPTOMS

 Users receive the message below when launching Synergize Client

CAUSE

 The user attempted to view a corrupt file in a Synergize Client application

 

RESOLUTION

 

1. Navigate to the Synergize Client folder on the local machine. 

 

2. Delete the UserLayout.tb file from both the Explorer and Viewer folder.

 

 

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