SYMPTOMS
Users unable to print files from Synergize QuickLinks. Files are stuck in a print queue and will not print.
CAUSE
The JVM value in the SynergizeQL.html file needs to be increased.
RESOLUTION
NOTE: Please make a backup of the "Synergize" folder inside "wwwroot" folder before making the following change.
1. Log onto the server hosting Synergize Web Services and navigate to the Synergize folder in the wwwroot folder.
2. Open the SynergizeQL.html file in Notepad as Administrator and set value to -xmx512m to increase JVM memory size then save. By default it should be set as -xmx100m. Use screen shots below as reference to update your setup.
3. Delete any stuck jobs from the print queue. Afterwards on the user's PC or terminal session close the integration application, end the SynergizeQuickLink executable from Task Manager and try again.
4. Synergize app pool may need to be recycled if this doesn't work through IIS Manager on the server side.
Note: This was due to Java console entry Java.lang.OutofMemoryError: Java heap space
If you have further questions regarding the article please reach us at TEL: 905-881-6071 EXT: 290 or through email MicrodeaSupport@Microdea.com.