SYMPTOMS
Users receive the error below when trying to log into Synergize Desktop.
CAUSE
The application is not able to read the settings in a registered app on the Synergize server.
RESOLUTION
1. In the System Tray right-click the Synergize Desktop icon and select Preferences.
2. In the Synergize Desktop Preferences window navigate to Repository settings. Select a repository and then click the Save button. Enter the administrator password in the Authentication window and click the OK button.
Note: If the issue continues please contact Microdea Support.