SYMPTOMS
User receives the message below when attempting to use Synergize Explorer.
CAUSE
In the registry key Synergize Explorer the Version is set to a value different than the Synergize server.
RESOLUTION
1. Launch Windows Registry either by typing regedit from the command prompt or by typing regedit from Run or clicking the executable from C:\Windows.
2. Navigate through the HKEY_CURRENT_USER folder to SOFTWARE. Expand the Synergize Explorer folder and navigate to ObjSrv. The node can be found in the Wow6432Node folder.
3. In ObjSrv change Version to the value reflecting your Synergize EMC version.
4. Also, check that the registry key is named TMW Synergize Explorer rather than Synergize Explorer in HKLM\Software\Wow6432Node\Microdea\TMW Synergize Explorer.
Example
Synergize Server 12.3 SP5