Failed to Print. There are no encoders registered for ' .msg' - Synergize Bulk print

SYMPTOMS

Synergize Bulk Print generates an error similar to below while executing. This usually happens when a supporting document on the imaging system  is saved as different file type. For eg: ".msg" (outlook file) but not limited to.

Note: Synergize Bulk Print software only supports "TIF/TIFF" format.

 

Other Sample Errors

Failed to Email. There are no encoders registered for '   '.

Failed to Directory. There are no encoders registered for '.   '. 

 

CAUSE

The format listed in the failed entry is not supported by Synergize Bulk Print

 

RESOLUTION

1. In Synergize Web Explorer query the repository to locate the supporting document with the unsupported format. Delete the supporting document with the format listed in the log entry. 

2. Re-run the problematic Crystal Report through that generated the error.  

Note: If you have further inquiries regarding this procedure, please reach us at support@microdea.com 

 

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